scenic II rear wiper problem - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 6th June 2009 Thread Starter
Junior Member
Join Date: May 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
scenic II rear wiper problem

Hi. Recently made the big mistake of buying a 2004 1.9 dci privilege. Can anyone help with my rear wiper not working. i have checked the plug on the motor with a fluke and do not have 12 volts. i have also checked for voltage in the headlining and dont have it there either. When i operate the wiper stalk i can hear a click comming from glove box area so i have assumed that the stalk is ok. The fuse is ok. There does not seem to be a relay. Please help!
tim32 is offline  
  5 Lastest Threads by tim32
Thread Forum Last Poster Replies Views Last Post
scenic II rear wiper problem Electronics 1 788 6th June 2009 10:52 PM
Sponsored Links
post #2 of 2 (permalink) Old 29th September 2009
Posts: n/a
Posted a request for help about same problem on my Scenic 1 phase 2. Doesn't look like anybody here can help.

Once was told a likely bad earth, but I have checked mine and seems OK.

Looks like an expensive trip to an auto electrician.

problem , rear , scenic , wiper

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome