Clio 1.5dci intermittant starting problem esp when cold. - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 16th June 2009 Thread Starter
Junior Member
Skidancer's Avatar
Join Date: Jun 2009
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Clio 1.5dci intermittant starting problem esp when cold.

Firstly I apologise if this is in the wrong section. I drive a 2003 Renault Clio 1.5dci. My car has intermittant starting problems. It can start fine, then one day it may take 20 turns to crank.
I'm aware of an issue with key fobs and I went to my Renault stealer who would only advise a new key at cost 140 as a "starting point" with no guarantee.
From reading the forums i learned this problem woud not show in diagnostics so i spent today with my mechanic discussing the problem He advised i goto an independant who would put it on a computer. so i gave in, 30 and guess what? No fault!
What makes me iffy as regards to a new key is the fact that sometime the red immob light will be constant and the engine will crank and cut out, but other times it will flash the engine management light and not crank. Just nothing! the clicking noise is working as it always did.
This is confusing me as im worried it may be another issue.
I have noticed aswell that it mainly only happens when its cooler. I also took all the relays out of my ECU and discovered that a red one 12v 60amp has one prong completley corroded. When i remove it however the car still starts. I dont even know what it is for.
If i eventually get the car started in the morning it is usually fine unless it has been sitting for extended periods of 2 hours or more. I've just bought the car, last week i serviced it and put a new fan belt on it. Thurs it is booked in for a timing belt change as it has no service history and now this! I'm really annoyed. I cant afford it but i need the dam thing to travel the 50 miles a day to work for min wage! If anyone can advise me I would really appreciate it as i feel im being continually ripped off, first with the owner i purchased from and every bloody mechanic since! My holiday fund is going down the pan!

Thank you!
Currently in Skidancer's garage:
2003 Renault Clio 1.5 dci 65 billabong & 1996 Renault 5 1.4 Prima
Skidancer is offline  
  5 Lastest Threads by Skidancer
Thread Forum Last Poster Replies Views Last Post
Renault 5 How do you fit an after market Temp... Older renaults (pre-1992) Skidancer 2 2909 23rd January 2010 11:27 AM
Clio 1.5dci intermittant starting problem esp... Electronics madnoel10 1 1310 16th June 2009 01:40 PM
Sponsored Links
post #2 of 2 (permalink) Old 16th June 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
It may be worth getting the TDC sensor checked out - a common cause of engines not starting. For some weird reason diagnostic equipment fails to find TDC faults so it's worth a try in my view
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

15dci , clio , cold , esp , intermittant , problem , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome