Do i have tyre pressure sensors and reversing sensors!!!!HELP!!!! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 18th June 2009 Thread Starter
Junior Member
Join Date: Apr 2007
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Do i have tyre pressure sensors and reversing sensors!!!!HELP!!!!

I have a 03 1.9dci laguna sport tourer dynamique but im a bit has reversing sensors in the back bumper but when i select reverse theres no sound,is there anyway i can confirm whether or not they work or has my bumper been replaced with a second hand one that happened to have the sensors on at somepoint in its life.
Ihave checked that the reversing lights come on when i select reverse but i dont know were or if there is a fuse for the parking sensor system or were the sounder is to test it????
Also does anyone know if my model would come with tyre pressure sensors as standard,all the wheels have coloured coded valves and there is the door open display which usually would display the tyres but there is no tyres displayed as if the system is dead,is there anyway i can test to see if the system is fitted and turned off or it was ever fitted in the first place?
Thanks in advance if anyone can help me!
Currently in privelegedvelsatis's garage:
2003 Vel Satis 2.2DCI Priveledge
privelegedvelsatis is offline  
  5 Lastest Threads by privelegedvelsatis
Thread Forum Last Poster Replies Views Last Post
Scenic Offside doors Bodywork privelegedvelsatis 0 700 14th April 2011 03:13 PM
electronic hanbrake replacement Electronics Asterix 1 783 11th April 2011 07:10 AM
Do i have tyre pressure sensors and reversing... Electronics madnoel10 1 971 18th June 2009 05:25 PM
Clio Radio Code !HELP! Electronics sultzer 12 2138 6th March 2008 10:08 AM
Sponsored Links
post #2 of 2 (permalink) Old 18th June 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,199 Times in 4,711 Posts
If there is no wheels showing on the tyre display and there are no dash warnings then I would suspect it never had the system (e.g. wheels could be of another vehicle) or the system has been disabled.

I have no experience of the reverse sensor so another member may be able to assist
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

pressure , reversing , sensors , sensorshelp , tyre

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome