Laguna - immobiliser problems - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 12th July 2009
Diamond member
martink's Avatar
Join Date: May 2009
Posts: 436
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 25 Times in 24 Posts
Hi ,there is a possibility that someone has bypassed the immobiliser system and your starting fault is something different but only a diagnostic machine would help with this,the immobiliser decoder box is by fusebox as I said earlier with 2 wiring plugs to it, try unplugging it leave 1 minute and replug it in and see if that does anything.
martink is offline  
Sponsored Links
post #7 of 7 (permalink) Old 12th July 2009
Join Date: Apr 2007
Posts: 57
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 0 Times in 0 Posts
This one is supplied with engine control module unable to run without immobiliser code stored so if it is bypassed there must be an emulator mounted somewhere.
If you say you have no immobliliser led (red) on the central locking button between the front seats it could be a fault in wiring to the led or a collapsed/faulty decoder.

But this is in the end hopeless without proper diagnostic tools and knowledge in how to read out current statuses.
Currently in vDiag's garage:
A-310 V6 Turbo - Grand Espace V6 24v Initiale - Scenic RXi 2.0 16v IDE auto DP0
vDiag is offline  

immobiliser , laguna , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome