Right Front Indicator Issue - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 28 (permalink) Old 13th July 2009
Posts: n/a
No problem Dan

I hope you get it sorted.

Sponsored Links
post #7 of 28 (permalink) Old 13th July 2009 Thread Starter
Junior Member
Join Date: Jul 2009
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, taken a quick look and I only have 2 wires coming from indicator bulb: Orange and White

Cant see the Earth at all. I have 4 wires going into the bulk head (Which I assume is the earthing point) but none appear to come from the indicator.

This is identical to the right hand side indicator.

Nothing looks out of place or looks different from the right setup but then it could be staring at me in the face!

Bulb definitely in as well as it can be and the connectors are all clean.

Currently in d-pearson's garage:
2001 (X) Renault Clio Alize 1.4
d-pearson is offline  
post #8 of 28 (permalink) Old 13th July 2009
Posts: n/a
OK, I guess that you could try adding a test earth to check the negative side of things.

If you place a wire on some unpainted bodywork or an existing earth strap, and touch it on the outer of the bulb (with the indicators running)

Even better if you have access to a test meter, see if you have power to the bulb holder.
post #9 of 28 (permalink) Old 13th July 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,937
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,200 Times in 4,712 Posts
Have you tried changing the bulb??
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #10 of 28 (permalink) Old 13th July 2009
Posts: n/a
Originally Posted by d-pearson View Post
This is what I would expect to happen if the front bulb has blown so my first post of call was to replace it! Same problem!

First thing he did Noel

clio , double time , indicator , issue

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome