Right Front Indicator Issue - Page 5 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

Reply
 
LinkBack Thread Tools Display Modes
post #21 of 28 (permalink) Old 14th July 2009
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,964
Nominated 17 Times in 68 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 373
Thanked 5,209 Times in 4,718 Posts
Personally I would opt for a multi-tester as it can be used to test for continuity (ideal for testing fuses, bulbs, etc) and also to see if voltage or a current is present (saves you sticking your finger into the light bulb socket at home). You could even check the output of your alternator if needs be and better still can be used around the home. A much more flexible bit of kit but whilst it may require a bit of learing it is likely to pay for itself in a very short time
A fairly basic model (around 7-00 from Maplins) is all you need unless you plan to take up electronics
Currently in madnoel10's garage:
Ford C-max 1.6 Style
madnoel10 is offline  
Sponsored Links
Advertisement
 
post #22 of 28 (permalink) Old 17th July 2009 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2009
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Ok, update time!

I have done several tests and checks and discovered that the wiring is faulty to the indicator casing.
I have a friend at work who suggested borrowing the power from the side indicator wiring and using a bit of cable and some cable connectors patch the two together!

I've tried this and still no joy.

Any suggestions?
Currently in d-pearson's garage:
2001 (X) Renault Clio Alize 1.4
d-pearson is offline  
post #23 of 28 (permalink) Old 17th July 2009
Pat.w
Guest
 
Posts: n/a
If you haven't already tried it.

It might be worth taking the left hand unit and plugging it into the right hand wiring and vice versa just to prove the holders work properly.
post #24 of 28 (permalink) Old 17th July 2009 Thread Starter
Junior Member
Threadstarter
 
Join Date: Jul 2009
Posts: 21
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi Pat, yes I tried it before and after my cable connection job and the bulb casing works fine in the other slot.

Holders = Good
Bulbs = Good
Dan =
Currently in d-pearson's garage:
2001 (X) Renault Clio Alize 1.4
d-pearson is offline  
post #25 of 28 (permalink) Old 17th July 2009
Pat.w
Guest
 
Posts: n/a
Stick with it Dan

So let me get this straight.....you have a working holder with a working bulb and you've now patched it to a working unit with both positive and negative wires and it doesn't work
Reply

Tags
clio , double time , indicator , issue

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome