Aftermarket CD Player...Will it work with Audio Remote? - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 8 (permalink) Old 1st September 2009 Thread Starter
Diamond member
andyellis111's Avatar
Join Date: Aug 2009
Posts: 375
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 9
Thanked 27 Times in 25 Posts
Originally Posted by Jonlucpicard View Post
Kenwoods usually have a mini din plug on a black cable coming out of the back, but some kenwoods have a single wire. These connect to an interface.
Sorry for being an amateur but what's a din plug? My HU has a bundle of wires plugged into the back in one plastic plug, which plugs into the car. Off this bundle of cables is a blue one and a brown one (labelled mute and something else) which aren't used.

I think the only other plug at the back is for the antenna. I'm pretty sure there's no other plugs on the back but as I said, there's an aux (input) jack on the front for iPods etc.

If mine has the single wire rather than the din, will it still work?

Currently in andyellis111's garage:
2014 Renault Megane Sport Tourer 1.6dci 130 GT Line TomTom SS with black and cream leather heated seats
andyellis111 is offline  
Sponsored Links
post #7 of 8 (permalink) Old 1st September 2009
Junior Member
Join Date: May 2009
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Originally Posted by andyellis111 View Post
Hi all,

As above really;

I'm hoping to transfer my Kenwood HU into my 2005 megane sports there a way of getting the audio remote to work with it or will this only work with the factory HU?

Thanks alot,

Andy :D
can anyone tell me what company supplied laguna cd players 2002 model estate single cd player just says renault on it ? i e ) sony / philips etc ?
Currently in kenny62's garage:
pug partner van 2003 , 190 k
kenny62 is offline  
post #8 of 8 (permalink) Old 2nd September 2009
Platinum member
daft_plonk's Avatar
Join Date: Nov 2007
Posts: 4,955
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 5 Times in 3 Posts
@ andy

hi, I have put a kenwood HU into my megane (older than yours) and I'm 99% certain you will loose the display aswell, also, your kenwood radio should have some adaptor cables that take the two euro din plugs (ones for power, ignition etc.. and the other is for all the speakers), and convert it into the kenwoods single plug.

and I cant tell if your HU will support steering controls, if you look up the model on the internet, you should be able to find out, if can then it will need an adaptor specific to your model of car


hi, I may be wrong here, but i think Renault have been using Alpine for the past 9 years or so, but I may be wrong
playstation network - daft_plonk
Xbox live - Darty87
Currently in daft_plonk's garage:
2003 Honda Civic Inspire S 1.6 Vtec
daft_plonk is offline  

aftermarket , audio , playerwill , remote , work

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome