Starter button only works with clutch depressed and no reversing lights! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 17th September 2009 Thread Starter
Junior Member
dsh4's Avatar
Join Date: Feb 2009
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Starter button only works with clutch depressed and no reversing lights!

Hi folks,

My Laguna II has been starting fine untill recently. Today I had to have the clutch depressed before the car would start. The car was out of gear at the time and normally one push of the start button would give me all systems go. Also the reversing lights have stopped working, so I wonder whether there is a sensor in the gearbox which stops the car from being started when in gear, therefore stoping the reversing lights from working.

Hope you folks can help.
Currently in dsh4's garage:
2010 Laguna Coupe 2.0dci 150bhp
dsh4 is offline  
  5 Lastest Threads by dsh4
Thread Forum Last Poster Replies Views Last Post
Laguna suspension creaking while steering, only... Engines LAGUNA205GT 1 528 26th February 2015 11:59 AM
Clio brake lights always on when sidelights are on Electronics Nicki Minaj yo Claaat 3 1030 24th August 2012 10:02 PM
Starter button only works with clutch depressed... Electronics Gordee 5 1758 17th September 2009 08:59 PM
Sponsored Links
post #2 of 6 (permalink) Old 17th September 2009
Diamond member
martink's Avatar
Join Date: May 2009
Posts: 436
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 25 Times in 24 Posts
Hi,the reverse light switch also tells the car computer if it's in neutral ,so if this goes faulty it will cause the problems you have.
martink is offline  
post #3 of 6 (permalink) Old 18th September 2009
Platinum member
Mikey's Avatar
Join Date: Jan 2007
Posts: 1,184
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 4
Thanks: 0
Thanked 2 Times in 2 Posts
Seems to be a very common fault...... another one to add to the list on the Lag II!

Happened to mine. No reversing lights, rear wipe when reverse selected stopped and had to clutch the car to start.

The switch on the gearbox is at fault. Easy to replace and only costs about 20 plus the dreaded from Renault.

Make sure you get a 3 pin reverse light switch. I tried from a motor factor but they could only supply the 2 pin from the older Laguna's.

The swithc is located on the end on the gearbox close to the front of the car.

You'll have to get under the car and remove the underbody cover. Lay on your back looking up on the passenger side of the car, you'll see the switch towards the front of the box on the end of it. It'll have a pale green connector going to it (once you've wiped the crud off it!) If memory serves, use a 22mm spanner to undo it. Take the old one out, there might be a little bit of oil spill but most of the time there will be none, put the new one in, recoonnect and you're golden!

Understeer is when you hit the wall with the front of the car.
Oversteer is when you hit the wall with the rear of the car.
Horsepower is how fast you hit the wall.
Torque is how far you take the wall with you.

PSN: MEW1980
Currently in Mikey's garage:
1996 Mazda MX-3 V6, a 2002 1.2 8v Fiat Punto active (the Wife's!) and a 1998 Suzuki GN 125. Used to own a 2002 Laguna II Dynamique 1.8 16V (Now Sold yey!)
Mikey is offline  
post #4 of 6 (permalink) Old 18th September 2009
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,936
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,549
Thanked 2,467 Times in 1,851 Posts
Nice one Mikey, lots of useful info there.


This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater
VelSatisfied is offline  
post #5 of 6 (permalink) Old 1st October 2009
Junior Member
Join Date: Oct 2009
Posts: 4
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Interesting post, I think I have something similar. I had a few days when the car was starting only after a few attempts, then just when I thought I'd have to take it to the garage the problem seemed to resolve itself- now starting first time everytime. However it now seems whenever I put on my side lights or headlamps the reversing lights go on as well! Only going off when I put it in reverse. So it sounds like the switch on the gearbox.
Currently in Gordee's garage:
2004 Renault Laguna 1.9
Gordee is offline  

button , clutch , clutch or gearbox , depressed , lights , reversing , starter , starter button , works

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome