renault trafic sl27 dci100 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 22nd September 2009 Thread Starter
Junior Member
Join Date: Sep 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
renault trafic sl27 dci100

Hi there,
I have a van that nobody can mend !!!!!

the problem is when you start it from cold it takes about 10 minutes before you can drive off. This is usually when the temp gauge is at half way.

I have taken it for a diagnostic check at a local garage and it came up with a throttle sensor fault.
I took the van to a main Renault dealer who at a cost of 120.00 said it wasn't showing any faults on the diagnostic check but they were sure it was a fault between the throttl sensor and the injection computer and would need the van for 2 more hours to pin point the fault ( another 150.00)

Not sure what to do i bought a new throttle sensor from a renault dealer and the van worked perfectly for 2 days. Unfortunately it went back to normal.

I got in touch with the main dealer mechanic to get a full price on the repair .He said they would be looking for a wire fault but on renault vans you cant repair wires you have to fit a new loom !!!!

The cost was going to be from 500.00 upto 1800.00!!!!!!!!!!!!!!
After I picked myself up off the floor I thought it best to try a forum like this before I drive the van into a deep lake.
So here's hoping anyone can help
Cheers ...... Steve
Currently in STEVEIB69's garage:
2004 renault traic sl27dci100
STEVEIB69 is offline  
  5 Lastest Threads by STEVEIB69
Thread Forum Last Poster Replies Views Last Post
renault trafic sl27 dci100 Electronics scatz 1 1138 22nd September 2009 09:19 PM
Sponsored Links
post #2 of 2 (permalink) Old 23rd September 2009
Platinum member
scatz's Avatar
Join Date: Sep 2006
Posts: 12,008
Nominated 0 Times in 4 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 59
Thanked 331 Times in 300 Posts
Hi Steve,

I can't help personally but have you tried speaking with an auto electrician that's nowt to do with Renault. Some of these auto sparkies can work wonders and I'm sure the fault could be fixed for less than 1800

It's worth a shot at least having a conversation with one to explain the issue and see if he/she can help

Currently in scatz's garage:
2004 Subaru Legacy GT Spec B, a 2013 2.0 TDCi Titanium X Sport S-Max and a 2001 Honda NSR125R
scatz is offline  

dci100 , renault , sl27 , trafic

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome