indicators Not working - Kangoo - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 10th October 2009 Thread Starter
Junior Member
Join Date: Oct 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry indicators Not working - Kangoo

Hi i have a 2002 Kangoo and the indicators don't work. However the hazards work fine.

I have replaced the relay and the indicator stork but nothing seems to fix it, also tested both stork and relay in another van and they all work.

Any suggestions totaly confused!


Last edited by tgreatorex; 10th October 2009 at 10:54 AM. Reason: typo on the title
tgreatorex is offline  
  5 Lastest Threads by tgreatorex
Thread Forum Last Poster Replies Views Last Post
indicators Not working - Kangoo Electronics GBC 1 1445 10th October 2009 10:53 AM
Sponsored Links
post #2 of 2 (permalink) Old 12th November 2009
Junior Member
Join Date: Nov 2007
Posts: 13
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
This is the same problem as I have with my T reg Laguna Estate. Also have had probs with the central locking since I've had it, and recently the interior light messing about. Just read the link about the UCH so wonder if that's the problem. Will keep on reading.
Currently in GBC's garage:
Laguna Estate 1.6
GBC is offline  

indicaots , indicators , kangoo , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome