Clio II-1.2 Dynamique-Doesn't Start! - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 17th October 2009 Thread Starter
Junior Member
Join Date: Oct 2009
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Clio II-1.2 Dynamique-Doesn't Start!

Basically my Clio wont start when I haven't used it for about four days. Initially I thought this was a bettery problem, although having tested the battery the voltage reading didn't seem to be decreasing from one day to the next. I have replaced the battery now -just in case, and still the same problem.
When I give it a tiny bit of juice from jump starting it seems to start straight away though, and before this the engine doesn't want to even tick over.
I was wondering if it's a starting motor fault, but one would think that would mean it either wouldn't start at all or would not start randomly-not after four days. I think its got to be due to an electrical leakage but not sure where so any help would be appreciated.
Btw, I'm new to this so hopefully this is in the right place.

Currently in johhno's garage:
2002 1.2 Clio Dynamique
johhno is offline  
  5 Lastest Threads by johhno
Thread Forum Last Poster Replies Views Last Post
Clio II-1.2 Dynamique-Doesn't Start! Electronics madnoel10 1 584 17th October 2009 10:25 AM
Sponsored Links
post #2 of 2 (permalink) Old 17th October 2009
Technical Supremo

Join Date: Feb 2007
Posts: 42,940
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 372
Thanked 5,201 Times in 4,712 Posts
For whatever reason it would seem the battery ain't holding its charge. Have you tested the alternator output and also checked if there is a voltage drain after about 30 minutes after the ignition has been switched off.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  

clio , dynamiquedoesnt , ii12 , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome