Automatic Wipers - Page 2 - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #6 of 8 (permalink) Old 4th November 2009
dave_mezza2006's Avatar
Join Date: Jan 2007
Posts: 20,768
Nominated 6 Times in 11 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,501
Thanked 1,650 Times in 1,307 Posts
Good point prag...
Currently in dave_mezza2006's garage:
2014 Vauxhall Astra Limited Edition 1.4 16v VVT Turbo
dave_mezza2006 is online now  
Sponsored Links
post #7 of 8 (permalink) Old 4th November 2009
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
Originally Posted by pragmatix View Post
auto needs setting every time the ignition is swithched off.
I'm not 100% sure Prag but don't think that's the case with the Megane, if you leave the wiper switch on the first click (Not off) they just work when it rains, and stop when it's not.
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  
post #8 of 8 (permalink) Old 4th November 2009
Platinum member
martin999's Avatar
Join Date: Apr 2008
Posts: 2,447
Nominated 0 Times in 0 Posts
Nominated TOTW/F/M Award(s): 2
Thanks: 0
Thanked 14 Times in 9 Posts
It is the same sensor as the auto lights, (at least it is on the OH's Scenic II), her auto wipers don't work either. When you turn them on they take one sweep then nothing more.

I took the sensor out of it's housing behind the mirror and then found out that you should never do this. The reason why you should not remove it is because you will destroy the optical seal between the screen and the sensor. As is happened, they didn't work anyway so there was nothing to loose!

When I removed the sensor I found that I could get them to work by pressing the sensor tight to the screen. Furthermore there was no trace of any type of optical seal that I could have damaged, so I came to the conclusion that someone had been there before me.

I started a thread on here to see if anyone knew how I could get the optical seal but no one seemed to have the answer. If this sounds the same as your problem I would love to know if you get it sorted!

Why do today what you can put off until tomorrow...

Wanna see what I drive? No pics of the latest Passat, but you can see the Scenic II here and the CB1000R here!

Previous Passat here and Bandit here.
Currently in martin999's garage:
2011 (11) VW Passat 2.0 TDi SE + options in Island Grey, 2011 (11) Honda CB1000R in Pearl Cool White... oh and a 2004 (54) Secnic II 1.5dCi Dynamique in Ottoman Blue !
martin999 is offline  

automatic , wipers

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome