laguna temp guage - Renault Forums :: Independent Renault forum

Electronics In Car Entertainment (ICE), Sat-Nav, lighting, wiring etc.

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 29th May 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Cool laguna temp guage

hi not sure if this is right place for this. when i turn the ignition on a light comes on next to the guauge and the needel goes all the way up which i believe is a oil check.
but when the car is running the gauge goes right to the top and sits there it will occasionally drop but then go back up again and its never steady its always shaking.
could you guys suggest anything

p.s the car never boils over
ABRAD1981 is offline  
  5 Lastest Threads by ABRAD1981
Thread Forum Last Poster Replies Views Last Post
is it possible? Engines madnoel10 4 978 14th July 2007 12:19 AM
tyre pressures Wheels & tyres leroy 4 1330 6th June 2006 02:45 PM
laguna temp guage Electronics ABRAD1981 2 1048 29th May 2006 09:44 AM
1996 Laguna Boot And Radio Problem Electronics ABRAD1981 2 1031 27th May 2006 09:09 AM
Sponsored Links
post #2 of 3 (permalink) Old 1st June 2006
Diamond member
Join Date: Apr 2006
Posts: 141
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Sorry not a technical answer - but just to confirm - for about 30 seconds after turning on and starting sure enough the light comes on the gauge and it acts as an oil test (level not pressure I think). Then the light goes out and my needle drops quite suddenly to the bottom and gradually rises to about half qway up the scale as it has become temp gauge. If your motor never overheats (are you sure???) maybe the sensor is ****ie???
Currently in Fiddler's garage:
2005 Megane II 1.9dCi
Fiddler is offline  
post #3 of 3 (permalink) Old 6th June 2006 Thread Starter
Junior Member
Join Date: May 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks fiddler but the enginge don't overheat when i picked the car up had to drive bace 215miles and it got back without a prob it just goes up and up and up.
sometimes it takes ages before it even starts moving.
where would i find the sensor as i have no books at all cheers
ABRAD1981 is offline  

guage , laguna , temp

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome