Renault Forums :: Independent Renault forum - View Single Post - ABS Error when Aircon used

View Single Post
post #1 of (permalink) Old 12th July 2014 Thread Starter
Join Date: May 2013
Posts: 23
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 6
Thanked 0 Times in 0 Posts
ABS Error when Aircon used

I've got a Renault Laguna II 2.0 dci 150bhp dynamic with a very unusual problem.

I've had a hunt through these forums and can find brake problems, as well as Aircon issues, but nothing like my situation.

If I drive the car without the Aircon on everything is fine, it drives great with no errors displayed and brakes seem to work fine (fan blowers on, only yellow Aircon light is off)

However, if I turn the Aircon on by pushing the auto button it blows nice cool air out.. Then within 5 or so minutes my dash lights up with ABS light, ESP warning text and yellow spanner light. Brakes still seem to work fine, just lots of errors displayed.

If I turn off the Aircon, and carry on driving for 5 to 10 mins all lights reset themselves, no need to stop and start the engine or anything.. The errors simply disappear??

I'm very very confused
Currently in pmsonic's garage:
2007 Renault Laguna Sport Tourer 2.0dCi
pmsonic is offline  
  5 Lastest Threads by pmsonic
Thread Forum Last Poster Replies Views Last Post
ABS Error when Aircon used Brakes/Hubs Mike H025 19 2174 12th July 2014 04:48 PM
Its my clutch on its way out? Transmissions pmsonic 8 1181 12th May 2013 08:30 PM
For the best viewing experience please update your browser to Google Chrome