Renault Forums :: Independent Renault forum - View Single Post - Laguna II "service" Message Problem

View Single Post
post #1 of (permalink) Old 2nd May 2007 Thread Starter
nev.mason's Avatar
Join Date: Mar 2006
Posts: 42
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Laguna II "service" Message Problem

Hi all,

Its been a while since my last post and have now changed my car from the Megane Coupe to a Laguna II ST.

It was serviced when i bought it but it wasn't from a Renault dealer. The following message is now in the main computer screen. "SERVICE". I have checked the service indicator on the odo and it is stating just over 17K to next service. The user manual states "min wash fluid" with the SERVICE message lit.

The washer level is fine. Does anyone know why this message is on and how to get rid of it?

Currently in nev.mason's garage:
2003 Laguna 1.9 DCI Initiale Sport Tourer
nev.mason is offline  
  5 Lastest Threads by nev.mason
Thread Forum Last Poster Replies Views Last Post
Oil and glow plugs 1.9 DCI Engines nev.mason 4 1376 20th March 2008 08:37 PM
Cheap Renault Garage (Somerset) Electronics darth510 2 2004 6th March 2008 07:32 PM
GPS! Red Satellite & Disc but we have Signal and... Electronics nev.mason 4 1169 3rd March 2008 08:54 PM
Carminat system diags Failed Electronics len_0onx 5 2015 7th June 2007 09:33 PM
TPS system wheels on wrong corners Wheels & tyres nev.mason 5 1316 4th June 2007 09:13 PM
For the best viewing experience please update your browser to Google Chrome