Renault Forums :: Independent Renault forum - View Single Post - Intermittent immobiliser problem

View Single Post
post #1 of (permalink) Old 6th May 2007 Thread Starter
SiD the Turtle
Junior Member
Join Date: May 2007
Posts: 9
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Intermittent immobiliser problem

Hi everyone,

A few months ago I picked up my first car, a T Reg 1.4 Renault Clio Alize. On the whole it works brilliantly, but it has started to develop a problem.

When the car is locked the immobiliser light flashes slowly- that's fine. When I put the key in and turn it occasionally the light will flash fast and if I try and turn on the engine, it will sound like its starting to turn, but then never engages.

If I take the key out, wait a minute and then put it in, the immobiliser light goes off and it starts fine. Conversely if it starts fine, I turn it off and wait another minute, chances are the problem will return.

I've checked all the fuses and their contacts, cleaned the key battery terminals and replaced the battery, but no luck. Any ideas? I will take it down to the Renault garage next week but I'd like to know a thing or two before I walk in there!
SiD the Turtle is offline  
  5 Lastest Threads by SiD the Turtle
Thread Forum Last Poster Replies Views Last Post
Mark 2 Clio - broken driver's side door lock Cars & motoring matt45 3 13016 10th March 2009 12:23 PM
The sun just came out, so of course my air con... Heating & cooling SiD the Turtle 3 1195 14th July 2007 04:43 PM
Scammy Renault dealership? Cars & motoring Lagdti 13 2128 16th June 2007 05:43 PM
Intermittent immobiliser problem Electronics SiD the Turtle 6 2087 6th May 2007 10:31 AM
For the best viewing experience please update your browser to Google Chrome