Renault Forums :: Independent Renault forum - View Single Post - Renault Clio I - Engines - Starting Problems

View Single Post
post #1 of (permalink) Old 8th May 2007 Thread Starter
Junior Member
Join Date: May 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Renault Clio I - Engines - Starting Problems


Recently I've been having intermittent problems trying to start my car. I turn the key and i get noises from various parts of the engine bay.

Originally I thought it was a battery problem because I had the radio display backlight draining the battery intermittently without warning... but having taken out the fuse for the radio it still has issues (though i haven't dismissed the idea that the battery is fubar)

Sometimes there is a clicking noise from what ever sits next to the fuses, I think its a solenoid of some sort. Just tried again and no clicking but now it sounds as if the starter motor is turning over and then nothing happens.

I will be going to a garage but it would be nice to have a vague idea of what is the problem so when i take it in I have a better idea of what is wrong.

Thanks in advance for any info.
Currently in discojim's garage:
Clio 1.4 RT when it works
discojim is offline  
  5 Lastest Threads by discojim
Thread Forum Last Poster Replies Views Last Post
clio mk2 Passenger side door handle Interiors Marky 6 2034 20th December 2007 05:03 PM
Renault Clio I - Engines - Starting Problems Clio davesss 10 3458 8th May 2007 08:35 PM
For the best viewing experience please update your browser to Google Chrome