Renault Forums :: Independent Renault forum - View Single Post - Voice synth & dash LagII

View Single Post
post #1 of (permalink) Old 11th May 2007 Thread Starter
Diamond member
vicfisher's Avatar
Join Date: Apr 2007
Posts: 105
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Voice synth & dash LagII

Just wondering if anyone can shed any light on this for me.
The car is an '01 3.0 V6 Sport tourer Privilege.
First - voice

Usually, I unlock the car, get in and there's nothing. I insert the card and there's nothing. I start the car and nothing. If I push the voice button, I get the "Computer is checking systems" message but nothing else.

Sometimes I get the seat belt warning after a few hundred yards of driving, sometimes not. Sometimes I get the seatbelt message as soon as I insert the card.

Is there any way of knowing which functions are monitored by the voice synth and any way of checking that they're working?

Secondly - dash

Usually, when I get in, the dash stays blank until I insert the card, at which point it shows the tyre check before "Start". Once the engine is started, it shows " oil ok".

Today, I got in and before I could do anything else, "Insert card" showed on the dash.

Again, is there any set pattern as to what should show on the dash display?

Advice very much appreciated.

"I'm not easily distrac... ooh ooh look, shiny thing"
Currently in vicfisher's garage:
Citroen C4 Picasso VTR+ 1.6HDi EGS
vicfisher is offline  
  5 Lastest Threads by vicfisher
Thread Forum Last Poster Replies Views Last Post
My Lag has gone General Chat vicfisher 9 1995 17th November 2009 02:03 PM
Otto General Chat 4 1178 3rd November 2008 09:46 PM
Workshop manual for 3.0 V6 Engines N7Qauto 38 5955 15th July 2008 03:58 PM
Stoopid dash question Electronics madnoel10 4 1200 24th May 2007 11:25 AM
Scratch repairing Bodywork DEEJAY 225 8 1902 17th May 2007 09:59 PM
For the best viewing experience please update your browser to Google Chrome