Renault Forums :: Independent Renault forum - View Single Post - New one on me!!!!!!!!!!!

View Single Post
post #1 of (permalink) Old 15th May 2007 Thread Starter
132grahamh's Avatar
Join Date: Apr 2007
Posts: 41
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
New one on me!!!!!!!!!!!

Well this a new one on me big time....

As regular readers will have seen i having been having problems with car going into fault mode, well after finding out that the Throttle body is yet again at fault, have just been informed that my local renault main dealer have now refused to fix my car because and wait for it "ITS NOT STANDARD"

Agian you may have seen that my car has a few toys in it and they are basically saying that this is the cause of the problems even though all Aux equipment runs straight off the battery.

So here it is, my name and shame for week ", or EVEN RENAULT UK", because they have basically said, scrap the car, its not worth fixing, have to laugh!!!!!!!!!!!!!!!

And they wonder they are near the bottom of customer service............
Currently in 132grahamh's garage:
2001 Laguna II 1.8 16v

Last edited by selwonk; 15th May 2007 at 06:19 PM.
132grahamh is offline  
  5 Lastest Threads by 132grahamh
Thread Forum Last Poster Replies Views Last Post
New one on me!!!!!!!!!!! Cars & motoring 132grahamh 11 1966 15th May 2007 04:46 PM
ECU Change Electronics ellery 4 1670 13th May 2007 10:36 AM
One Word Football 5th wheel 16 2468 6th May 2007 05:06 PM
My pride and joy (when the throttle body works!) My mottah! larsson1971 43 6201 25th April 2007 09:32 PM
Lag II Throttle body Engines laguna steve 3 1212 25th April 2007 09:15 PM
For the best viewing experience please update your browser to Google Chrome