Renault Forums :: Independent Renault forum - View Single Post - Handsfree went crazy

View Single Post
post #1 of (permalink) Old 30th May 2007 Thread Starter
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Handsfree went crazy

How's this for a glitch?

I opened the car on handsfree as usual yesterday morning, and it wouldn't start without the keycard in the slot. This happens from time to time, so I didn't think too much of it.

When I got to work, the car locked itself as normal as I walked away. Later on, I decided to go out for lunch... it wouldn't unlock automatically. I started stabbing frantically at the unlock button on the card, and it still wouldn't unlock. Just as I was about to get the emergency key out, the locks popped.

Again, I needed the card in the slot to be able to start the engine. When I got to the other end, the car didn't lock itself when I walked away, and wouldn't even respond to the lock button on the card. I ended up leaving it unlocked... in the Tesco Metro car park... on the edge of the Ordsall Estate in Salford. Not the best place to be leaving your car unlocked, but fortunately the car had not been looted by the time I returned.

This carried on for the rest of the day, with the car occasionally locking and unlocking for the buttons, but never automatically on handsfree. When I got home, it actually locked itself on handsfree and I tried the spare keycard to see if the handsfree was any better. It did work better than my main card (which I'd already stuck a brand new battery in to see if that was the problem) but there was still a delay of several seconds between breaking the light beam behind the handle and the doors unlocking.

This morning, everything's fine. Both cards work like a dream, and the car starts without the card in the slot.

I'm on the verge of calling Mulder and Scully.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
  5 Lastest Threads by Horatio
Thread Forum Last Poster Replies Views Last Post
Clio II odd ABS fault Electronics jamie 6 3841 22nd May 2011 08:49 AM
Carminat TomTom nightmare Electronics JohnKFreeman 9 16967 7th May 2011 09:54 AM
For the best viewing experience please update your browser to Google Chrome