Renault Forums :: Independent Renault forum - View Single Post - Glow Plug/heater Circuit "a" Malfunction

View Single Post
post #1 of (permalink) Old 3rd June 2007 Thread Starter
nev.mason's Avatar
Join Date: Mar 2006
Posts: 42
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Glow Plug/heater Circuit "a" Malfunction

Hi all,

I keep having little issues with my Laguna. Because I cant seem to remove the "SERVICE" message from the computer display I had hte ECU checked and fount the following fault code listed.

Odd as I don't have any starting issues, the glow plug light is on for about 3 seconds and then the engine starts. No coughs, splutters or smoke. I do notice that its a bit lumpy when you put your foot down when its warm, but cold it goes like stink.

Any ideas?

Currently in nev.mason's garage:
2003 Laguna 1.9 DCI Initiale Sport Tourer
nev.mason is offline  
  5 Lastest Threads by nev.mason
Thread Forum Last Poster Replies Views Last Post
Oil and glow plugs 1.9 DCI Engines nev.mason 4 1375 20th March 2008 08:37 PM
Cheap Renault Garage (Somerset) Electronics darth510 2 2003 6th March 2008 07:32 PM
GPS! Red Satellite & Disc but we have Signal and... Electronics nev.mason 4 1168 3rd March 2008 08:54 PM
Carminat system diags Failed Electronics len_0onx 5 2013 7th June 2007 09:33 PM
TPS system wheels on wrong corners Wheels & tyres nev.mason 5 1313 4th June 2007 09:13 PM
For the best viewing experience please update your browser to Google Chrome