Renault Forums :: Independent Renault forum - View Single Post - Renault Clio II - Engines - Starting problems TDC sensor

View Single Post
post #10 of (permalink) Old 3rd June 2007 Thread Starter
Junior Member
Join Date: Jan 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
clio starting problem - not a problem anymore!!!!

Finally my car is running sweet! I took it to garage about 4 weeks ago and they found the fault almost straight away. However, the process was not exactly simple!

The garage contacted me to say they had ordered the sensor from Renault and that it would be delivered the following morning. Great stuff, a quote of 15 inc. VAT. I was dreading a bill of up to 100!! Well, come on, it is Renault after all!!!! I could have my baby back the next day.
However, when it came to fitting the new part, it was noticed that the wiring loom from the old sensor would not fit the new one! Renault have altered the connections, meaning I would have to pay an extra 35 + VAT for the new loom!!!!

Well, my garage was having none of this, as they had already quoted me the 15 all in, so they put their foot down and managed to get the new loom for free, as Renault had not mentioned this would cost extra. Muhahahaha!!!! Joe public - 1...... Renault - 0!!!!!!!

Well there we go, I have my car fixed at a sort of discounted rate, due to the fantastic service of my garage and the poor, poor service from Renault - result!!!!

Thank you to the guys at Walton Summit Motors, Ranglet Road - 01772 698754
Currently in JD's garage:
2002 52 plate Renault Clio II 1.2 16v Expression
JD is offline  
For the best viewing experience please update your browser to Google Chrome