Renault Forums :: Independent Renault forum - View Single Post - Renault - Scenic II - Heater Fan *fixed*

View Single Post
post #36 of (permalink) Old 11th November 2014
Junior Member
Join Date: Apr 2014
Posts: 7
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 8 Times in 3 Posts
Thumbs up Re: Renault - Scenic II - Heater Fan *fixed*

...psst ... it worked!
He says quietly so as not to jinx everything.

Yes last Saturday I borrowed a friends drive, put up a gazebo (which turned out to be essential) started the job at about 11am finished at 4.30pm just as we lost the last of daylight and the heavens really opened.

As a reminder I bought the genuine Renault heater resistor component, and a Haynes manual.

useful tools: spanners or adjustable spanner for the battery. a short and a long necked torx 20 screwdriver, a small flat screwdriver, a stubby Philips screw driver. small and large pliers. sticky tape to stick the screws to each thing you remove, or labelled jars, sticky labels for the jars and also to label all cables disconnected.

There is a semi-helpful guide to the whole job in the Haynes manual, it's not very clear but the pictures and few bits of vital information do make the difference e.g. when it says remove 4 screws and you can only see 3 .. looking more carefully you do finally find there is a hidden fourth.

The whole job is quite logical, like a jigsaw .. i.e. you can't do it in the wrong order, everything is layered so won't come off until the bit above it is removed.

take your time, all screws were torx 20 which was easy, label absolutely everything, and be careful removing some of the plugs such as the smart key and start button as they were extremely well inserted and the plastic is quite soft so easily damaged if levering out with the screwdriver. Just slowly work it out, don't tug at single cables but grab the whole batch connected to a plug to avoid pulling one out.

It does seem quite extreme and I thought would be a nightmare to reassemble, but done in the right order everything actually slots together very easily. we did this as 2 guys but I dare say it is manageable as one person. the best part with 2 people is bouncing ideas off each other and verifying translation of the Haynes.

So that's about gaining access, now listen carefully so the actual job at hand, replacing the darn heat resistor.

Firstly, having done all of the above, you will be very disappointed at the still extremely tight and limited access available. I'm inclined to say it's not worth it if you are going to crimp onto the old power cables.

So we tried to remove the old power cables which run all behind the upper dash (totally sealed off route to human hands or eyes). the previous crimping job got caught up somewhere as we extracted the cables from behind there and we ended up giving up on that and cutting those wires off completely at both ends and leaving them buried there.

we then tried to find another route with a trusty unfurled coat hanger .. we found a route through and spent ages trying to thread through the new power cables , after about 30mins of back breaking contortions and rattling of the coat wire we succeeded and the power plug could be reached and pulled through the other side .. only .. it's way too short !! This job cannot be done with the standard power cables length. we sat scratching our heads for a while and I was about to again cut the cables and crimp on an extension when ....I thought outside of the box .. and said, why are we trying to go round the back, when we can go round the front?
So within 5mins we had threaded the power cables through the radio cassette chassis which had already been removed (runs to the back of and above the radio unit) and straight out the other side to the power plug for the heater resistor. It was an absurdly simple but effective solution.

next tricky bit. Getting that blimin resistor back into the hole.
Whether you approach it from the tiny hole next to the clocks (ref: previous short cut method), or by removing everything and accessing from below .. both are a dog to get to. However we did manage to get it in from below, and once in it clips to something and stays there - we couldn't worked out where the clip was but it lined up with the holes to the side. I then managed to get a screw in on the left hold nearest the driver and we left it there - it wasn't going anywhere.

contrary to popular advice, and because we losing the daylight .. we didn't test it but just put everything back together again in the car - took about 45mins, reconnected the battery and tested it out. all working again ! This time I left it running on setting 3 for a good while to see if any smell of burning returned but it seems all good. also still good 3 days later so fingers x'd this is the job done for good.

IMPORTANT. Having reconnected the battery, and put the radio code back in .. the electric windows then had problems! .. all 4 of them would only go up or down 1inch at a time. I checked out the forums and there was a lot of talk of a regulator issue and instructions on taking the door apart etc ... I was gutted.
Then I came across a shining beacon of light from youtube, a 30sec clip of an Irish guy who said 'most people think this is a regulator issue .. it's not, you just calibrate them but winding it to the top, holding the button in the up position for 3 seconds, and that's it' .. and that was it ..did it on all 4 windows and all are working fine!
(I bet it was probably in the Haynes manual) ..
Attached Thumbnails
Click image for larger version

Name:	IMG_2670.jpg
Views:	241
Size:	66.9 KB
ID:	60569   Click image for larger version

Name:	IMG_2672.jpg
Views:	188
Size:	57.4 KB
ID:	60577  
Currently in saltbartechnologies's garage:
saltbartechnologies is offline  
The Following 3 Users Say Thank You to saltbartechnologies For This Useful Post:
HeatherJ (11th November 2014), luckyme (22nd November 2014), sweetp (25th November 2014)
For the best viewing experience please update your browser to Google Chrome