Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Engines - 2.0 IDE engine problems !

View Single Post
post #30 of (permalink) Old 20th June 2007
ide man
Diamond member
Join Date: Mar 2006
Posts: 181
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Smile Carbon build up

Originally Posted by XTRO View Post
I've just had my 107k Laguna IDE in the Renault Garage. The car has significant power loss, very noticable under load on Motorways, the tickover was occationally lumpy and random fuel injector warnings coming non. But otherwise runs nice and smooth.

I had the cam sensor replaced which seems to have resoved the fuel injection warning. However on further investigation the garage found low compression on cylinders 2 and 3. The mechanic claims this likelly due to carbon deposits on the values something they have seen before on another ide , and that a head stripdown investigation / rebuild is required. (not cheap!)

I'm reluctant to commit unless I know the cause, because it could be valves or pistons I guess. I did wonder if the timing being slightly out might also be a possibility (I've had a belt change in the last 8m)

I've considered doing an engine stripdown and getting the head reconditioned. But its really difficult to get a manual & service data for the the F5R IDE Engine type. Can anyone help with this ?
I was also going to try a decoking product (power boost) although I don't honestly hold out much hope for this, but worth 20 I suppose.

I have heard of this happening to a few of the ide engines .
Why this happens could be a number of reasons.
Some one running it with the wrong plugs in in the past wont help . Other options I would consider is your fuel regulator is the engine getting too much fuel I would have thought this would case the engine to carbon up . I have noticed on mine I dont get the same mpg as new I roughly averege 28.8 mpg but I dont hang around mine has done nearly 90,000 .
Also on start up do you get clean white smoke even on warm days which goes after a couple of minutes of the engine running .
This could be the sign of the valve stem seals going which isnt an expensive job to have done and would cause the symptoms you have stated
I am not an expert in this area really you need to have the engine top taken off and someone to have a look I wouldnt be taking it to Renault unless you are loaded find a good independent .
There are people such as webcode who are an expert in this area i am sure they will be able to help.
Please keep this thread updated I would be pleased to hear any updates .

Don't know quite if it works but they are offering a free playstation 3 please click link below it somthing to with getting enough clickz .
Currently in ide man's garage:
03 laguna initiale 2ltr ide
ide man is offline  
For the best viewing experience please update your browser to Google Chrome