Renault Forums :: Independent Renault forum - View Single Post - Renault Scenic - Starting Problem*Fixed*

View Single Post
post #1 of (permalink) Old 21st June 2007 Thread Starter
Junior Member
Join Date: Jun 2007
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Renault Scenic - Starting Problem*Fixed*

Hi all,

Any help with this one would be appreciated - it's really giving me a headache.

I have an 03 (first of the new shape) Scenic, which is fully loaded with all the extras, including the completely keyless system (just hold your hand over the door handle and it unlocks type). It's been a perfect car in my year of ownership, until a couple of months ago.

One day I pushed the start button and the electrics came on, but nothing else happened. The display flashed up various faults, starting with low oil pressure. Then handbrake fault, steering locked, blah, blah. That's when I concluded it must be an electrical issue. Anyway, after a dozen or so button presses, it started.

This then began to happen more frequently (twice a week or so, and eventually daily), paticularly if trying to restart the car when warm. In the end my wife was left stranded in a car park when it refused to start at all. Luckily, I managed to start it later that evening (by pushing the button maybe 100 times) and took it into my local Renault dealer. It's still there. That was 2 weeks ago.

They said that their diagnostics would not communicate with the injection section of the ECU (the top plug of the 3) which would suggest either a faulty ECU , or a faulty loom. They replaced the ECU (600). No good. They replaced the loom (900). No good. Same fault, but worse, as it's now not starting at all.

They have their senior tech guy working on the car, who has stripped it down beyond recognition, and he still can't find the fault. Even the dealership are running out of options. Are they looking in the right places? I know a fair bit about cars myself (though nothing at this level) and don't believe a lot of what they're telling me (first it was "oh, the ECU terminals are corroded"). Obviously not. My car has done less than 5000 miles and this sort of repair, just outside of the warranty period, is unacceptable in my book.

Anyway, enough moaning, does anyone know what's wrong with my car?! Pleeease! I've tried different keycards (in the slot, out of the slot), checked all the multiplugs and relays, all of the obvious things. It does'nt seem to be a mechanical fault (like Top Dead Centre). Even Renault can't help (yet). And in the meantime we're without a car and stressing over a huge repair bill.

Thanks in advance for any advice, suggestions or similar experiences. Cheers.
renoman is offline  
  5 Lastest Threads by renoman
Thread Forum Last Poster Replies Views Last Post
Scenic service intervals Engines happyspear 5 9188 29th February 2008 09:17 PM
Renault Scenic - Starting Problem*Fixed* Scenic chris m 5 6258 21st June 2007 08:22 PM
For the best viewing experience please update your browser to Google Chrome