Renault Forums :: Independent Renault forum - View Single Post - Renault Megane - Wheels and Tyres - Acceleration shake / vibration - Megane Coupe Phase 1

View Single Post
post #1 of (permalink) Old 9th January 2006 Thread Starter
Junior Member
Join Date: Oct 2005
Posts: 18
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Renault Megane - Wheels and Tyres - Acceleration shake / vibration - Megane Coupe Phase 1

some assistance required please...

What causes the car to shake under acceleration?

Car drives pretty smooth when i am at a certain speeds and cruise. but if i put my foot down to accelerate hard i get some serious vibration in the whole of the car - think its from the front but shakes the cab too.

problem is worse on hard/full acceleration going from 55mph through to 80mph in any gear.

cannot feel any vibration below 55mph even when hard on the gas (its now very smooth) above 80mph it just seems to get gradually less until i cannot feel it at 80mph + ?????

If i then dip clutch it is dead smooth again... something to do with putting drive through the wheels???

I have replaced the rear gearbox mount to solve another problem plus just had new discs and pads too but problem has been around for quite a few weeks and is now really bugging me.

From trying to read up...
Wheel balancing? - Front wheels balanced 07/01/06
Front engine mounts? - seem solid - no big engine play but need to be professionally checked.
Rear Mount/gearbox mount? - Changed out 05/01/06
Tracking? - car doesn't wander and no vibration while coasting and no uneven wear on tyres.
Buckled Wheel ??? can you get one of these?

So any ideas guys?
Jay-Z (Megane 2.0 16v Coupe - Phase 1)
jay-z is offline  
  5 Lastest Threads by jay-z
Thread Forum Last Poster Replies Views Last Post
Renault Megane - Wheels and Tyres - Acceleration... Megane jay-z 12 10430 9th January 2006 12:55 PM
For the best viewing experience please update your browser to Google Chrome