Renault Forums :: Independent Renault forum - View Single Post - Scenic electronic handbrake failed after pad change

View Single Post
post #30 of (permalink) Old 1st January 2015
Honorary Yorkshireman just in Derbyshire
Nottnoc's Avatar
Join Date: Dec 2008
Posts: 6,613
Nominated 19 Times in 15 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,575
Thanked 1,692 Times in 1,295 Posts
Re: Scenic electronic handbrake failed after pad change

Did you install Dotnet, Msmxl3 & vbrun or summat like first?
If no ecu 's, you haven't unzipped them into the right place. Took me a bit of faffing to get it right. Re-read the instructions. Does it say licenced till 2020?
Are you clicking "vehicles" from the home screen or summat else, takes a bit of playing to learn. Most can be done in the house, with the USB plugged in.
Did the drivers auto load, if not I can tell you where to find them.
Do you get a nag if the VAG lead isnt plugged in? Did you set it to com3 in device manager? BTW won't work on a 64bit O/s, I found out today.

Kind of satisfying beating problems (as long as it doesn't cost too much) isn't it?
Remember 3 weeks ago, when you were going to scrap it?
Nearly there........

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 782. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R782 115, Lots of tools, Camping Gear & Booze
Nottnoc is offline  
For the best viewing experience please update your browser to Google Chrome