Renault Forums :: Independent Renault forum - View Single Post - Scenic electronic handbrake failed after pad change

View Single Post
post #33 of (permalink) Old 2nd January 2015
Honorary Yorkshireman just in Derbyshire
Nottnoc's Avatar
Join Date: Dec 2008
Posts: 6,594
Nominated 19 Times in 15 Posts
Nominated TOTW/F/M Award(s): 5
Thanks: 1,575
Thanked 1,692 Times in 1,295 Posts
Re: Scenic electronic handbrake failed after pad change

Well done, perseverance pays, Don't forget the thanks button again. & send me some of the money you saved.
Tell me, when you connected to the car, did the connection icon on the task bar come up OK or was there a big red X ? I'm getting that, but It still seems to work.
IMHO the garage did start the problem, but the relay would probably have failed eventually.

I've been following this thread with interest, have had the EPB nag, but never stripped the box. I hope I don't have to, but I thank you for showing me & other readers the way round, should we ever need to.
Do hope you stay & enjoy the craic, unlike the many who join, get help, then dissappear till the next fault rears it's head. Perhaps that's why there's so many diseasel owners on ???

Regards Tim,
You are only young once, but you can be immature forever
Give a n00b the answer he will be learn for a day; show him the search button, he will learn for life.
Currently in Nottnoc's garage:
2008 Scenic Mk2 Dynamique 1.6 K4M 782. 1998 BMW K1100LTSE, 1994 MotoGuzzi Caifornia 3 LAPD, 1972 Norton Commando, 2010 Trafic SL29 M9R782 115, Lots of tools, Camping Gear & Booze
Nottnoc is online now  
The Following User Says Thank You to Nottnoc For This Useful Post:
niallmoran (2nd January 2015)
For the best viewing experience please update your browser to Google Chrome