Renault Forums :: Independent Renault forum - View Single Post - Automatic wipers

View Single Post
post #18 of (permalink) Old 3rd July 2007
Junior Member
Join Date: Nov 2006
Posts: 11
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
To be fair, the Saab thing was actually VW's idea. It's just that the relay fits the socket in the Saab.

Anyway, I went out to poke some more at the wipers. With the engine running and the wipers on intermittent, I covered the sensor with my hand and the wipers wiped. I then splashed some water on the screen but nothing happened. I took off the surround (anyone know what the black cylinder in the surround is BTW?) and dismounted the sensor from the screen. When I pressed on the clip to dismount the sensor, the wipers did a single wipe and, when the sensor came away from the screen, they immediately started wiping at speed.

I switched off, bent the retaining spring back to increase the tension when fitted and refitted the sensor. Started up the engine, switched on the wipers and started splashing water on the screen and lo! The wipers started wiping! I tried rotating the sensitivity collar and they seemed to respond. I can't say they're fixed until it rains so you can be pretty sure that we're about to head into a 2-month drought because of this...

Must try out the handbrake thing...
Currently in ars3's garage:
'92 Saab 900 turbo and his wife drives a 04 Scenic 1.6 manual
ars3 is offline  
For the best viewing experience please update your browser to Google Chrome