Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 1 - Wheels and Tyres - Tyre Pressure Sensors - Member experiences and solution

View Single Post
post #163 of (permalink) Old 3rd July 2007
peanut chomper
Junior Member
Join Date: Feb 2006
Posts: 19
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Check this out , a bit in depth though. click here>>>RENAULT LAGUNA MKII

Hope this answers some of your questions.(probably create more)

Had 2 front tyres changed today , all seemed ok till i came out of work and found the nearside flat, thought maybe a holed tyre and started to footpump it up ,went up ok ,but when i removed the air attachment air whistled out of the valve.
To cut a long story short , the guys at the tyre place tried to remove the valve cores with the key to deflate the tyre before changing.
i stepped in and said that they shouldn`t be removed.--------TOO LATE ??

I`m guessing that they`ve knackered one up and jammed the dust cap on to get me away.
Imagine the fun I`ll have tomorrow when I return .
Please don`t make the same mistake as i did and use the back-street type garages. the few quid i saved will now cost me big time.... i.e. new valve+programming.........doh!

One other tip :- change your dust caps to plastic ones then they won`t corrode on, I had no choice as my chrome ones were nicked ages ago!!!!
Currently in peanut chomper's garage:
lag 2 1.6 dyn
peanut chomper is offline  
For the best viewing experience please update your browser to Google Chrome