Renault Forums :: Independent Renault forum - View Single Post - Renault Laguna II - Phase 2 - Electronics - Auto Lights and Pinout for Iso connectors

View Single Post
post #1 of (permalink) Old 11th January 2006 Thread Starter
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
Thumbs up Renault Laguna II - Phase 2 - Electronics - Auto Lights and Pinout for Iso connectors

I'm still having trouble with my TomTom GO, which keeps switching itself off when fitted on the permanent docking kit. I've swapped over the bullet connectors on the wiring loom (the only option that TomTom gives you) and all that's managed to do is stop the unit powering on and off with the ignition.

The kit seems to work fine if the car thinks that the automatic headlights should be on (i.e. the built-in nav screen is in 'night' mode) but turns flakey when the car thinks the headlights should be off (built-in screen is in 'day' mode.)

The kit worked fine in the old car, so I can only assume that Renault have deviated from the proper ISO pin-outs on the separate amp/tuner that they fit with the 6 disc in-dash changer. Does anyone have a pin-out for the ISO connectors on this amplifier? They're obviously not the same as the old Laguna, otherwise I wouldn't be having this problem.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
  5 Lastest Threads by Horatio
Thread Forum Last Poster Replies Views Last Post
Clio II odd ABS fault Electronics jamie 6 3842 22nd May 2011 08:49 AM
Carminat TomTom nightmare Electronics JohnKFreeman 9 16968 7th May 2011 09:54 AM
For the best viewing experience please update your browser to Google Chrome