Clio 15 dci - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 9 (permalink) Old 23rd September 2011
S.M.A.R.T.(y) Pants
VelSatisfied's Avatar
Join Date: Jul 2006
Posts: 16,936
Nominated 11 Times in 37 Posts
Nominated TOTW/F/M Award(s): 17
Thanks: 4,549
Thanked 2,467 Times in 1,851 Posts
Re: Clio 15 dci

It could possibly be the case that either some petrol remained in the tank or (maybe) an airlock was introduced into the fuel line.

The fact that the car starts with easy start, but won't continue running on its own, would suggest strongly that fuel isn't making its way into the combustion chambers.

Do you have breakdown cover?


This job should never be complete - the day I think I've done it all, is the day I resign.

S.M.A.R.T. Technician
Currently in VelSatisfied's garage:
2005 FIAT Ducato 2.8JTD LWB Gran Volume, 2000 Kawasaki ZZR 1100 D7 'fullpower' in black + full GIVI & KAPPA luggage, 2007 MB R-Class 320 CDi Sport LWB uprated by Brabus to 300Bhp don't know if there's a 155mph limiter - will be fun finding out! 2004 Mercedes Vaneo 1.7 CDi Ambiente 7-seater
VelSatisfied is online now  
Sponsored Links
post #7 of 9 (permalink) Old 23rd September 2011
Technical Supremo

Join Date: Feb 2007
Posts: 42,935
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 371
Thanked 5,199 Times in 4,711 Posts
Re: Clio 15 dci

Have you tried bleeding the fuel system?
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #8 of 9 (permalink) Old 23rd September 2011
Veteran Member
Technical Supremo
Ralph's Avatar
Join Date: May 2008
Posts: 5,770
Nominated 2 Times in 8 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 118
Thanked 907 Times in 789 Posts
Re: Clio 15 dci

I take it you do actually have fuel in the car?
pump the bub at the side of the filter see if
fuels coming through

Who would design a vehicle that falls over when you stop?

If you find a fix for your problem please let us know it will help others.
Ralph Nr Fleetwood NW UK.
Currently in Ralph's garage:
Clio 15 DCi 80, Kawasaki W800, Yamaha MT-07, LMS 5MT 3 1/2 inch Gauge.
Ralph is online now  
post #9 of 9 (permalink) Old 23rd September 2011
Join Date: Sep 2006
Posts: 82
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: Clio 15 dci

Start by taking disconnecting the battery for 20 mins - I doubt there would be any damage.
Currently in Andrew_M's garage:
Mine: 2007 Suzuki SV650 Sport Mrs.M. 2005 Renault Grand Scenic 1.6 Dynamique
Andrew_M is offline  

clio , dci

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome