laguna mk1 dti - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 22nd November 2011 Thread Starter
Diamond member
rjk1188's Avatar
Join Date: Mar 2009
Posts: 880
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 8
Thanked 95 Times in 93 Posts
laguna mk1 dti

got the car through mot again this year [ this morning] 12 months mot now, had if 4 years now with no problems at all, mot man said it is starting to look rough underneath and will need so welding next year, should i keep for another year or sell it now will full test on it, thinking about getting a newer laguna but dont now with the problems they have, any thought's guy's
Currently in rjk1188's garage:
2005 jaguar x type 2.0d
rjk1188 is offline  
  5 Lastest Threads by rjk1188
Thread Forum Last Poster Replies Views Last Post
ecu remapping Engines Digby49 1 601 7th October 2014 07:54 PM
laguna has gone after 3 very good trouble free... General Chat Nottnoc 1 519 30th September 2014 05:37 PM
laguna 1.9 dci shut down of engine Engines rjk1188 11 1543 10th March 2014 10:20 AM
Sponsored Links
post #2 of 2 (permalink) Old 22nd November 2011
trickyd400's Avatar
Join Date: Oct 2011
Posts: 48
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 4
Thanked 4 Times in 4 Posts
Re: laguna mk1 dti

Don't !!!!
I had a (180k miler) Mk 1 Laguna estate for 3 years, never let me down. Only failed its last Mot as the rear crossmember had rusted away and needed 200 welding to fix (because it was within 30cm of towbar mountings) and a rear silencer box for 40, wished I'd spent the money rather buy a newer Lag2.dCi Sport Tourer.
So I removed the towbar and sold it on for 400 and traded up to the electronic nightmare...
I have a long list of faults, ABS warning lights, limp home mode keeps happening despite Cam sensor, glowplugs and EGR valve replaced, water leak in heavy rain in drivers footwell(which is when these probs started...?), Rear axle bushes clonking, Front strut top mounts clonking over bumps too, front passenger window very slow in operation(not long before it grinds to a halt ...),
Xenon headlight washers either stick up or don't work, lost the locking wheel nut key (but I know how to overcome this!), indicators don't cancel properly,
Still on the bright side I fixed the interior lights not turning off and re-covered the gear knob, and it is a nice car to drive.
But don't let me put you off, just test drive it for a couple of weeks first!!!!!!!
Currently in trickyd400's garage:
2001 Renault Laguna II 1.9dCi Dynamique Estate, Ford Fiesta Mk6 1.25 Style, CBR400RR, Beta Zero Gara- now stolen!!! GRRRR!!
trickyd400 is offline  

dti , laguna , mk1

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome