Radio fault Lag 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 30th October 2006 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Radio fault Lag 2

Since I replaced (car) battery with new one, my radio wont operate automatically(switch on/off) when I put in my card in or out and so it has to be switched on (and off) by hand... Do I need another code is there a sensor that also needs changing or is it just another failing item to add to the list ??? I think the French forgot that they used to build cars to last!!!
Stingray is offline  
  5 Lastest Threads by Stingray
Thread Forum Last Poster Replies Views Last Post
Women eh? Jokes & funny stuff moi 2 656 13th September 2007 08:12 AM
Laguna 11 rear calipers Wheels & tyres davesss 3 1227 20th November 2006 08:51 AM
Radio fault Lag 2 Cars & motoring Stingray 2 867 30th October 2006 08:14 PM
Laguna 11 g/box replacement Engines chris m 1 920 24th September 2006 09:45 AM
Laguna 11 gearbox part no's Cars & motoring Stingray 1 872 9th September 2006 08:00 AM
Sponsored Links
post #2 of 3 (permalink) Old 31st October 2006
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Does the radio etc work if you insert the card halfway ( to accessories position) - if not then there is a little microswitch that is prone to failure, or at least the plastic actuator for the switch fails.
If you have this problem do a search on the forum, there is a detail instruction of how to remove the card reader and replace/repr this mechanism.

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
post #3 of 3 (permalink) Old 1st November 2006 Thread Starter
Junior Member
Join Date: Sep 2006
Posts: 12
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Thumbs up

Thanks for that I will give a try( if it not work den its no bovver, I'll just keep switching it off manually)
I did do a forum search but put in wrong words ( not knowing it was the card reader!) I got directed all over the place! Interesting faults tho...Think I'll give up on mine soon and look for sumink that gives me more pleasure than grief when driving it!!!
Should be able to get a gud price for it...
Stingray is offline  

fault , lag , radio

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome