Car won't start even a little bit - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 12 (permalink) Old 7th August 2012
Diamond member
R5gtt's Avatar
Join Date: Jun 2007
Posts: 155
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 2
Thanked 25 Times in 23 Posts
Re: Car won't start even a little bit

Sorry I read your first post & was under the impression that the car had started with a tow. I would then suggest you check your battery as the electronic ignition needs at least 9 volts in the system for the system to energise so without a fully charged battery then its unlikely it would even start with a tow. But also if your sure that the jump leads had a good connection then that should have given you some indication. You should hear a click dash lights should be giving some clues as well.
Make sure your battery has a full charge and battery connections are also corrosion free & secure.
Also check that you get a 12 volt signal at the small wire at the starter solenoid when the key is turned.
Currently in R5gtt's garage:
R5 GT Turbo, Megane Tourer 1.5 Dci, Megane GT 2.0 dci
R5gtt is offline  
Sponsored Links
post #12 of 12 (permalink) Old 30th August 2012
Join Date: Aug 2012
Posts: 33
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Car won't start even a little bit

main earth?
Currently in chrisrbk's garage:
58 Laguna 2.0 dci Dynamic S 175
chrisrbk is offline  

bit , car , start

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome