Xenon Adjuster - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 11 (permalink) Old 23rd December 2006
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Your welcome Mark, thats why I joined this Forum, saved around 1000 so far with other members help.
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.
davesss is offline  
Sponsored Links
post #7 of 11 (permalink) Old 23rd December 2006
Platinum member
hugh121's Avatar
Join Date: May 2006
Posts: 4,135
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 9
Thanked 10 Times in 9 Posts
Originally Posted by davesss View Post
It is possible to adjust the headlights manually to the correct setting on your Lag,

Above each of the headlights on the engine cross member you will see a hole with a Phillips screw head, it is a yellow colour, turning this will adjust the headlights to a basic setting.
My xenon adjusters are not working at the moment I shall see if my car has the same yellow adjusting screws and report back.

Is it likely to be a fuse?
Currently in hugh121's garage:
Renault Avantime V6
hugh121 is offline  
post #8 of 11 (permalink) Old 24th December 2006
Diamond member
The Ships Cat's Avatar
Join Date: Jul 2006
Posts: 162
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Hi I had problem with xenon auto adjuster on previous lag, I seem to recall the sensor was some where connected to the front suspension.
Currently in The Ships Cat's garage:
Skoda Octavia vRS and sometimes a Renault 19 P2 16v Exec
The Ships Cat is offline  
post #9 of 11 (permalink) Old 24th December 2006 Thread Starter
markandjan's Avatar
Join Date: Mar 2006
Posts: 49
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts

Hi thanks for that, I will have a look at the front and see if I can find it.I had been told it was on the rear axle ....but not on mine!....regards mark
Currently in markandjan's garage:
Laguna Sport Tourer
markandjan is offline  
post #10 of 11 (permalink) Old 11th March 2007
Join Date: Jan 2006
Posts: 36
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to magicknight Send a message via Skype™ to magicknight
try looking on rear crossmember
i removed rear axel this weekend an it was attached right next to the two brake pipes on the passanger side
Currently in magicknight's garage:
2002 Renault Laguna II 1.9dCi
magicknight is offline  

adjuster , xenon

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome