problem with my clio mk 2 starting - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 15th January 2007
Junior Member
Join Date: Oct 2006
Posts: 15
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Okay, had a serious episode of this problem on the weekend -

Took the car on a holiday drive on a nice hot day

- First incident happened about 20 mins into the drive while stopping at a traffic light - could not restart the damn engine for over 5 minutes. It cranked and cranked but would not fire.

- Second incident happened after driving for about 2 hours, AGAIN slowing to stop. This time we couldn't restart it after 20 minutes and gave up. Since it was getting so hot I decided to test my theory that it's somehow related to a temperature sensor problem. So I opened the bonnet and allowed the car to stand for 5 minutes. Started first time after that!

The entire time the engine temperature guage never showed an abnormal reading - what other temperature sensors are there that would prevent the engine from starting (eg: water?).

Unfortunately the lady was driving and she can't tell whether it just cut out or whether she could have stalled.

Is this any more of a clue?
Currently in JetPil0t's garage:
2002 Clio II 1.4 Expression 5-dr
JetPil0t is offline  
Sponsored Links

clio , problem , starting

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome