Roo the Kangoo given up on me... :0( - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 21st April 2013 Thread Starter
Junior Member
Join Date: Apr 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy Roo the Kangoo given up on me... :0(

Hiya... First post is a pathetic moany, confused one i'm afraid so sorry! :0(

I'm after a few peoples opinions. You really will have to excuse me as I am a girl that really doesn't have a clue about cars which is probably why I am in this situation today!!

I purchased an automatic 1.4 Renault Kangoo (petrol) a couple of months ago, from a dealer but on a sold as seen, Spares or Repairs basis... So, no warranty, no history, high mileage. Probably a recipe for disaster, can hear you all banging your heads already!

The car ran fine, but as it was high mileage and no history they couldn't offer a warranty and was a little tatty inside, but I didn't mind as we were ripping the backseats etc out, and building cages etc for my dog walking business.

Anyway, the car has run fine, until one day a (I think) gearbox light came on. It started to whirr a little, but I pulled over, turned off/on, the light went and it ran normally after.
This continued to happen occassionally so I booked it into my garage but they couldn't fit it in until Monday coming. I also wanted the cambelt changed / water pump done too as I had no history on the car.

A couple days later it started not wanting to start first time. Usually okay second time, but sometimes not. My partner just told me to rev it and it'd be fine but I had a gut feeling something wasn't right.

Today I drove say 15-20 minutes, and the gearbox light appeared. I got to a round about and notice someone driving up my backside so I tried to go a little faster, and felt the car was very reluctant / slow to pull away, and wouldnt get up to speed. Eventually it picked up speed down a straight road, and we drove at 60 with no problems.

We got to a round about, and the car again, didn't want to get up to speed, my foot was down but it wasn't really going anywhere. Again, we slowly got up to speed, but every time we had to stop or slow it got worse, and I had to put my hazards on until I could pull over somewhere.

Soon I pulled over, and restarted my car (which usually helps with the gearbox light thingy but it was a lot worse this time). I noticed my car was juddering / making a HORRIFIC noise. It used to tick a tiny bit (always has), but this was a judder / chug... it was LOUD and sounded bad. I managed to slowly get it to move so I could go somewhere a bit safer but it barely crawled and sounded terrible.

My mum came to pick me up and the car wouldnt restart for her to listen, just made a god awful noise trying. Later (hours and hours) we went back to the car for my dad to look at it; it very very reluctantly started but sounded just as terrible. Oil was perfectly fine but water was a teeny bit on the low side. I didn't look at the temperature, I was too busy panicing and being generally clueless.

I'm sorry if this may sound dumb of me, but what could it possibly be? I think i've done a real wrongen in buying this car and for being stupid and thinking I might be able to get away with doing it all on the cheap it's effecting my business now as I can't get to my clients.

Tomorrow it is being recovered and will be taken to the mechanic... but I guess I would like to find out if you think it is possibly salvageabe or likely to be more than the car is worth?
Currently in MissMason4's garage:
1.4 Kangoo
MissMason4 is offline  
  5 Lastest Threads by MissMason4
Thread Forum Last Poster Replies Views Last Post
Roo the Kangoo given up on me... :0( Cars & motoring bikeypikey 1 2843 21st April 2013 06:34 PM
Sponsored Links
post #2 of 2 (permalink) Old 21st April 2013
Junior Member
Join Date: Apr 2013
Posts: 3
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 1
Thanked 3 Times in 2 Posts
Re: Roo the Kangoo given up on me... :0(

Firstly what a pain in the bum this must be.
However there may be light at the end of the tunnel, I work in retail and regardless of the ''sold as seen'' label . Even if the dealer had sold it to you as scrap it still has to meet some critera. Usually if you buy a used car even if it has high mileage the dealer HAS to give you a three month warranty. The vehicle has to be fit for purpose and last a reasonable amount of time. The retailer has to adhere to the sales of goods act 1979.
Currently in bikeypikey's garage:
2003 Renault Megane 1.9 DCI
bikeypikey is offline  
The Following 2 Users Say Thank You to bikeypikey For This Useful Post:
hondo (24th May 2013), MissMason4 (21st April 2013)

kangoo , roo

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome