2007 megane 1.5 DCI (110) - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 6 (permalink) Old 6th August 2013
Join Date: Jul 2013
Posts: 38
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 2 Times in 2 Posts
Re: 2007 megane 1.5 DCI (110)

I had a 1.5 dci scenic for three years and had no issues other than an egr valve, this was probably due to me not doing many miles in the last year. Great car, loved it and would have another. I now have a laguna 2.0 dci. I have seen most issues with 1.9 and 2.2 dci models.

Sent using iPad.
Currently in NightWolf's garage:
Laguna II Navigation 2.0 DCi 150, Captur 1.5DCi Dynamique+
NightWolf is offline  
Sponsored Links

110 , 2007 , dci , megane

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome