Laguna Shake problem - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 24th September 2005 Thread Starter
Junior Member
Join Date: Sep 2005
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Laguna Shake problem

Hi all,

I have a 1996, renault laguna estate, and it has developed a shake under acceleration, just wondering if anyone has ever experienced this and knows what the possible cause of it is?

thanks in advance
dave_spr is offline  
  5 Lastest Threads by dave_spr
Thread Forum Last Poster Replies Views Last Post
Laguna Shake problem Cars & motoring FrenchFanRTE 1 1008 24th September 2005 05:45 PM
Sponsored Links
post #2 of 2 (permalink) Old 24th September 2005
FrenchFanRTE's Avatar
Join Date: Aug 2005
Posts: 87
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 4 Times in 3 Posts
Hi, normally a worn driveshaft can cause that problem, most of the time its the offside shaft, hope this helps...
Currently in FrenchFanRTE's garage:
2007 Clio III 1.2 TCE Dynamique
FrenchFanRTE is offline  

laguna , problem , shake

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome