sun problems? - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 2 (permalink) Old 16th April 2007 Thread Starter
Diamond member
espaced?'s Avatar
Join Date: Aug 2006
Posts: 499
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question sun problems?

Has anyone experienced the alarm going off every 5 mins?

on Sunday it kept going off for no reason, i just wondered if the heat had effected it some way?

only did it in the day time.

Although later in the evening i wet the bonnet to wash some bird poo away and it went off again! it must be very sensitive.

After reading prevous posts on this i am wondering if the bonnet sensor is the cause?

Any ideas?

cessante ratione legis cessat ipsa lex

"When the reason for the law ceases, the law itself ceases."
Currently in espaced?'s garage:
2001 espace 2.2 DCI VF8JEOK
espaced? is offline  
  5 Lastest Threads by espaced?
Thread Forum Last Poster Replies Views Last Post
Renault 19 - 16 Valve Misfire *FIXED* Other models RJ19 4 8198 17th December 2007 12:30 PM
work is getting in the way of ... General Chat Jonault 3 1286 5th December 2007 12:50 PM
speed camera get out. Cars & motoring Donald 2 1826 8th October 2007 01:08 PM
little willy General Chat deano23285 9 1838 6th August 2007 11:49 AM
Renault Espace - All Brakes Binding After Rack... Brakes/Hubs madnoel10 18 3452 22nd July 2007 09:16 PM
Sponsored Links
post #2 of 2 (permalink) Old 16th April 2007
Platinum member
SportTourer's Avatar
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
Funny you should mention that!

On the Megane cc the alarm has been going off every so often - with the roof open. I though it was because I hadn't switched the sensors off correctly. Although I was sure I had.
Apparently the alarm went off again on Saturday - with the car on the drive & the roof up!
This makes me think either that one of the door sensor switched must be faulty - like you reading other threads I am thinking it is the bonnet at fault.

Car is due its first service in a few months so will mention it to dealer then!

Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  

problems , sun

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome