Card is working, but hands free not? - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 4th March 2013
Junior Member
Join Date: Mar 2013
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Re: Card is working, but hands free not?

I have a similar problem with my Laguna 2007 hands free. Card works remotely but not the hands free even after restarting etc etc. Battery in card is fine.
Also, and probably connected, when someone opens a door whilst the ignition is on an alarm sounds and the card reader (ignition slot) flashes. Won't stop until I've switched off ignition & on again.
Any help would be appreciated.
Currently in Mursh's garage:
2007 Renault Laguna 1.9dCi
Mursh is offline  
Sponsored Links

card , free , hands , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome