Flashing Spanner with 3k to 36k Service - Renault Forums :: Independent Renault forum

 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 13th May 2007 Thread Starter
Diamond member
 
Join Date: Nov 2005
Posts: 210
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Flashing Spanner with 3k to 36k Service

Laguna Initial 2.0 Petrol Manual - 2003 - 33k Miles

Spanner on the multi-function display started flashing the other day. About 30 seconds just after starting the engine or constantly if on the miles-to-service display.

I have about 3k miles left to the 36k service, so does anyone know why it would be flashing now?

It's at the dealers tomorrow for some bits and bobs (including the MOT) so is this something I should get them to look at?

Thanks
Currently in KeyRenRF3's garage:
2003 Renault Laguna II 2.0 IDE Initiale (Petrol, Manual)
KeyRenRF3 is offline  
  5 Lastest Threads by KeyRenRF3
Thread Forum Last Poster Replies Views Last Post
Door Handle Not Flush Bodywork liddy 3 1739 1st February 2010 02:19 PM
Warnings and Faults Engines KeyRenRF3 5 2203 5th January 2010 10:58 AM
Snapped Bumper Trim Bodywork VelSatisfied 3 1559 2nd November 2009 09:04 AM
Whine When Coasting Engines madnoel10 9 2016 10th February 2009 05:43 PM
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 13th May 2007
Platinum member
 
SportTourer's Avatar
 
Join Date: Jul 2005
Posts: 2,710
Nominated 0 Times in 1 Post
TOTW/F/M Award(s): 0
Thanks: 10
Thanked 48 Times in 39 Posts
The service interval is also date dependant as well as mileage. Either xxx miles or xxyrs whichever is sooner. You may well find the car has reached the time interval before the mileage one.
How long ago timewise was the car serviced?



Currently in SportTourer's garage:
2010 Laguna III SportTourer Initiale Tom Tom.
SportTourer is offline  
post #3 of 4 (permalink) Old 13th May 2007 Thread Starter
Diamond member
Threadstarter
 
Join Date: Nov 2005
Posts: 210
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
18k service was done at the start of April 2005 so it has been just over 2 years since then. It has however had an oil change about a year ago because I knew I was doing low mileage so had one done to keep it in good order.

EDIT: Just checked the service book (probably should have before) and it says 2 years or 18 months. Is there some grace in that, because my 2 years were up at the start of April, and this spanner has 100% not been flashing until May. The book says the spanner will flash 2 months or 1k miles before and it has definatelly only started flashing in May.

I will see if the dealer can do it tomorrow when they do the MOT. The service is free (goodwill gesture from them) and they have the car all day, so seems sensible unless they can't fit it in for any reason.
Currently in KeyRenRF3's garage:
2003 Renault Laguna II 2.0 IDE Initiale (Petrol, Manual)

Last edited by KeyRenRF3; 13th May 2007 at 09:31 PM.
KeyRenRF3 is offline  
post #4 of 4 (permalink) Old 13th May 2007
Diamond member
 
chakota's Avatar
 
Join Date: Jul 2005
Posts: 224
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Hi,

Mine came on about 2k before its 54,000 mile service and as it got nearer the time it flashed more regular .

Chakota
Currently in chakota's garage:
Formerly Lag2 V6 and caravan .. Now a Mondeo Ghia X 2.0 Diesel
chakota is offline  
Reply

Tags
36k , flashing , service , spanner

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome