auto box problem? - Page 2 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #6 of 7 (permalink) Old 2nd August 2007
Platinum member
mr espace's Avatar
Join Date: Jun 2007
Posts: 2,027
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 1
Thanks: 0
Thanked 290 Times in 282 Posts
My espace does this mostly when slowing and turning at same time

Has done for 2 years so probably one of those things the dealers will tell you is normal !!

Have another espace which does not do it though

Funny thing is there is one particular corner it always does it at no matter what speed you are going ???

renault its french

need i say more
Currently in mr espace's garage:
espace escort cabriolet subaru legacy clios etc !!
mr espace is offline  
Sponsored Links
post #7 of 7 (permalink) Old 2nd August 2007
Join Date: Jul 2007
Posts: 84
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 1 Time in 1 Post
Sounds like the start of the hydrolic distributor packing up?
Very common with DPO boxes.
Currently in safrane3.0RXE's garage:
25 V6 turbo,Safrane 3.0 RXE
safrane3.0RXE is offline  

auto , box , problem

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome