Windscreen Washer Help - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 31st July 2007 Thread Starter
The Declaration's Avatar
Join Date: May 2007
Posts: 39
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Windscreen Washer Help

Hi water was coming out at a dribble out the front passenger, none from the driver but rear working fine
I tried pining the washers pulled of pipe but still nothing so I dont think the blockage is there I have emptied the tank then pouring in hot water from the kettle now nothing is coming out the front but back is fine.
Any idea's on a solution.

Thanks all
Currently in The Declaration's garage:
1999 Renault Clio MkII 1.4 RT
The Declaration is offline  
  5 Lastest Threads by The Declaration
Thread Forum Last Poster Replies Views Last Post
Will Insurance Pay out ??? Insurance Tiggerz_SRi 5 2366 18th May 2008 01:26 PM
No Dundee Utd badge Feedback & Announcements ottoman 3 950 10th January 2008 02:40 PM
Petition to move the new Sky Sports team/score... Football Asterix 1 1141 15th August 2007 07:59 PM
Mot Advisory Notice ! Cars & motoring tidyclio 1 1235 8th August 2007 10:54 AM
Sponsored Links
post #2 of 3 (permalink) Old 31st July 2007
squeak142's Avatar
Join Date: Jul 2007
Posts: 60
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts


My 2001 laguna had the same problem. It turned out to be the washer pump. One pump supplies both the front and rear, and within it is a ball bearing that switches the flow direction. Think what had happened with mine, and probably with yours, is that the ball bearing had became stuck. My pump was too hard to gain access, so took it into a local garage who replaced the unit for around 70.

Currently in squeak142's garage:
2006 Peugeot 207 GT HDi. Did own 2001 Laguna dCi
squeak142 is offline  
post #3 of 3 (permalink) Old 18th August 2007
Banned User
Curveball Champion
hondo's Avatar
Join Date: Sep 2005
Posts: 30,768
Nominated 9 Times in 16 Posts
Nominated TOTW/F/M Award(s): 10
Thanks: 1,929
Thanked 3,511 Times in 2,879 Posts
I had a similar problem a couple of weeks ago, with the hot water at first it failed, although I was expecting miracles first time around, but quick.

2nd time around I left the hand hot water in the tank until it was just luke warm then I hit the windscreen washer.. The problem solved.
Currently in hondo's garage:
1.6 Valve-Matic SR. Red hot, toasty feet.
hondo is offline  

washer , windscreen

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome