megane starting problems - Renault Forums :: Independent Renault forum

Reply
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 23rd August 2007 Thread Starter
Junior Member
 
gmcmegane's Avatar
 
Join Date: Aug 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to gmcmegane
megane starting problems

Dunno if anyone can help!
my megane recently has problems starting. it will start 75% of the time okay but sometimes it needs to turn over about 5 times to catch.
i've had all my ignition coils changed in the last year so i dont believe its that. i find also if i stop for a short period (ie getting petrol) then try to start it it wont start.
also 3 times its cut out on the motorway whilst idling in a queue and again embarrassingly wont start for over a minute. the revs dip and then cuts out.
any ideas?

G
Currently in gmcmegane's garage:
2001 megane expression 1.6 16v

Last edited by gmcmegane; 23rd August 2007 at 01:30 PM. Reason: spelling
gmcmegane is offline  
  5 Lastest Threads by gmcmegane
Thread Forum Last Poster Replies Views Last Post
megane starting problems Cars & motoring Katie-xx 13 2174 23rd August 2007 01:19 PM
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 23rd August 2007
RIP 31-12-2008
 
leroy's Avatar
 
Join Date: Jan 2006
Posts: 5,807
Nominated 0 Times in 3 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 10 Times in 5 Posts
Hi there and welcome to Renault Forums, I'm sure one of the tech guys will give you more advice soon but to me it sounds like a fuel problem, do any warning lights come on at all? Try putting some Injector Cleaner for petrol engines in the tank and check the fuel filter isn't blocked,
Regards Leroy

Beauty is in the eye of the Beerholder
Currently in leroy's garage:
2000W Renault Laguna Monaco 2.0L. F4R
leroy is offline  
post #3 of 14 (permalink) Old 23rd August 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,923
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 370
Thanked 5,196 Times in 4,708 Posts
Could be a duff or dirty TDC sensor
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
post #4 of 14 (permalink) Old 23rd August 2007 Thread Starter
Junior Member
Threadstarter
 
gmcmegane's Avatar
 
Join Date: Aug 2007
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via MSN to gmcmegane
thank you,
no warning lights at all. in fact when it cut out i didnt realise anything was wrong until i realised i wasnt moving.
just doesnt catch when turned over.
although i do hear a slight whirring.
i'll try the injector cleaner and check the filter.
thanks
Currently in gmcmegane's garage:
2001 megane expression 1.6 16v

Last edited by gmcmegane; 23rd August 2007 at 03:44 PM. Reason: more text
gmcmegane is offline  
post #5 of 14 (permalink) Old 23rd August 2007
Technical Supremo

 
Join Date: Feb 2007
Posts: 42,923
Nominated 16 Times in 67 Posts
Nominated TOTW/F/M Award(s): 28
Thanks: 370
Thanked 5,196 Times in 4,708 Posts
Renault engines are prone to TDC sensor problems - it would my first check. Search through the forum for TDC and see if any of the problems match yours.
Currently in madnoel10's garage:
Honda Civic 1.4l
madnoel10 is offline  
Reply

Tags
megane , problems , starting

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome