Laguna diesel?? - Page 3 - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #11 of 11 (permalink) Old 16th April 2014
Platinum member
excavator's Avatar
Join Date: Jul 2007
Posts: 14,136
Nominated 1 Time in 1 Post
Nominated TOTW/F/M Award(s): 2
Thanks: 52
Thanked 285 Times in 235 Posts
Re: Laguna diesel??

with you there Hondo I was going to change my old Lag for a Mondeo estate,i sat in it at the dealers for 5 mins then got out and shut the door,the salesman said whats up ?I said when they put more comfy seats in and a few more toys I MIGHT consider one, I told him it wasn't a patch on the Renault Laguna,he wasn't a happy bunny
Currently in excavator's garage:
Had a 2003 Laguna Initiale sports Tourer 2.2dci..Now replaced with a 2011 Laguna Sports Tourer 2.0dci 150bhp Dynamique tom tom Initiale Lux pk.
excavator is offline  
The Following User Says Thank You to excavator For This Useful Post:
rockingbird (16th April 2014)
Sponsored Links

diesel , laguna

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome