2.0 IDE problems - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 14th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
2.0 IDE problems

Only owned my laguna (02 reg) sports tourer for a few weeks, and everything has been going well untill a few days ago when the reversing lights were constantly on????? the problem seemed to be the switch, anyhow i decided to take it back to the dealer where i bought it, but the problem seemed to disappear
after getting nothing from the dealer we agreed to see how it goes in the next few days. Well sods law can only explain that on the way home i was in 3rd gear and the SERV & ESP & COIL lights came on and the car lost all power and wouldn't let me go above 2000 revs????? i drove like this for approximatley 1/2 mile (stuck in traffic) then stopped the engine, left it for 5 mins, then restarted it. Well the lights had gone out and i could rev above 2000 in every gear and the car drove fine???????????

this has worried me as one i think my dealer is a skate!!!!! and two i've learnt from this forum that the 2.0 IDE shouldn't be touched with a barge pole!!!!

if anyone can shed some light on the problem it would be much appreciated.
Benn is offline  
  5 Lastest Threads by Benn
Thread Forum Last Poster Replies Views Last Post
Renault Laguna II - Phase 1 - Electronics -... Laguna Sad Lag owner 4 3161 20th February 2006 11:03 AM
2.0 IDE problems Cars & motoring Horatio 7 1901 14th November 2005 07:11 PM
Sponsored Links
post #2 of 8 (permalink) Old 14th November 2005
Platinum member
Horatio's Avatar
Join Date: Jul 2005
Posts: 6,475
Nominated 0 Times in 7 Posts
Nominated TOTW/F/M Award(s): 8
Thanks: 0
Thanked 95 Times in 64 Posts
If you hadn't mentioned it being a Sport Tourer, I'd be asking if it was Eclipse coloured, with the Laguna lettering missing from the back and a scratch through the Renault badge on the boot.

If it's any consolation, my last car did this from brand new. It had various replacement sensors, but the problem never completely went away. Over three years later and about a fortnight before I replaced it, the dealer finally got around to properly diagnosing the fault and replacing one of the injectors. At least I'm assuming they finally got it right - maybe the new owner has the same problem.

If it's anything like mine, then it won't do it very often. If it's going to cost you money to sort out, then it may just be easier to live with it. I've only known one occasion where stopping and restarting the engine didn't clear the fault, and that was the time that they finally got around to replacing the injector.
Currently in Horatio's garage:
2010 Laguna III Initiale.
Horatio is offline  
post #3 of 8 (permalink) Old 14th November 2005 Thread Starter
Junior Member
Join Date: Nov 2005
Posts: 5
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
thanks Horatio i've been reading the other threads with similar problems. not happy with the potential problems i could be faced with. Still all i can do is return it to the dealer and hope i get somewhere? Another problem i've encounterd is when the car is parked on a slight incline and it's been raining the rear doors hold water at the bottom, any ideas?
Benn is offline  
post #4 of 8 (permalink) Old 14th November 2005
Diamond member
WebCode's Avatar
Join Date: Jul 2005
Posts: 764
Nominated 0 Times in 6 Posts
Nominated TOTW/F/M Award(s): 6
Thanks: 0
Thanked 63 Times in 22 Posts
The IDE is an unreliable Money EATER!! Get rid ASAP...

Sorry I can't be more positive, but that really is the bottom line from a Tech point of view..

EX Renault Dealer Technician & MOT Tester, Not a Monkey!
For as long as but one hundred of us remain alive, we will never on any condition submit to the domination of the English.....It is not for glory, nor riches, nor honours that we fight, but for freedom alone, which no good man gives up except with his life. Arbroath 1320
Currently in WebCode's garage:
MK1 Facelift Megane Cabriolet Sport
WebCode is offline  
post #5 of 8 (permalink) Old 14th November 2005
Platinum member
scen1c's Avatar
Join Date: Jul 2005
Posts: 4,285
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 4
Thanks: 0
Thanked 68 Times in 6 Posts
Uhmmm - what other cars in the Renault range 'enjoy' this engine?

<Scen1c nervously looks out of the window at his 2.0 Scenic>
Currently in scen1c's garage:
Toys. Toys. More toys. A freezer.
scen1c is offline  

ide , problems

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome