Scenic Mods and Probs - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 1st October 2007 Thread Starter
Junior Member
Join Date: Oct 2007
Posts: 10
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Question Scenic Mods and Probs

Hi everyone, i have a 'T' Megane Scenic 1.6 RT Alize and i have a few probs and questions i hope you can help me out with

First thing in the morning it will not start and it takes about 6 try's before it does, obviously this is not doing the battery any good. Looking around the site the TDC sensor crops up. But am i right in saying that is only for a hot start issue so doesnt apply to me because my problem is a cold start??

Because of this i gather its a process of elimination so i will i replace

Ignition Leads ( can i get performace leads ?? )

Spark Plugs ( are there better plugs than standard you can get?? )

Coil Pack

Air Filter ( can i get a performace one like a cone filter to give it some grunt??)

cheers in advance
Currently in octane's garage:
octane is offline  
  5 Lastest Threads by octane
Thread Forum Last Poster Replies Views Last Post
Torque Settings Engines octane 2 1145 16th December 2007 10:41 AM
Scenic timing belt snapped Engines octane 8 1612 15th October 2007 11:19 AM
Scenic Mods and Probs Cars & motoring Lagdti 3 1768 1st October 2007 02:16 PM
Hi everyone Welcome to RenaultForums chris m 5 864 1st October 2007 02:00 PM
Sponsored Links
post #2 of 4 (permalink) Old 1st October 2007
Platinum member
Typing Test Champion
Asterix's Avatar
Join Date: Mar 2006
Posts: 13,521
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 5
Thanked 100 Times in 95 Posts
I would say the problem more than likely is your tdc sensor, if you put into the search box top dead centre you will see that others have had cold start probs because of this.

Life is too short...laugh and enjoy it while you are able to

'24 hours in a day, 24 beers in a case. Coincidence? I Think not !!
Currently in Asterix's garage:
Renault Megane Scenic II 06 1.5dci Oasis in Eclipse Grey Metallic but it is not in a garage
Asterix is offline  
post #3 of 4 (permalink) Old 10th October 2007
Diamond member
OzRX4's Avatar
Join Date: Mar 2006
Posts: 465
Nominated 0 Times in 1 Post
Nominated TOTW/F/M Award(s): 1
Thanks: 15
Thanked 31 Times in 31 Posts
Had intermittent starting hassles way down here in OZ. I removed the TDC sensor and found it caked with cr*p...simple clean with carbie/ Throttle body spray cleaner and a wipe with a rag, re-install and haven't had an issue in over 6 months.
Give it a clean and see how it goes.
Currently in OzRX4's garage:
2001 Megane Scenic RX4 Privelege Verve, 2003 Clio Privelege 1.4auto, {son's car}
OzRX4 is offline  
post #4 of 4 (permalink) Old 10th October 2007
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
I'd definately follow OzRX4's advice,it works in 80% of cases.

As for the performance air filter,you can certaintly fit one,but I suspect the only difference you'll find is that the car will sound faster......

I'd rather push my Alfa than drive a BMW....
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  

mods , probs , scenic

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome