Renault Laguna 2 - Rear Wiper Not Working - Renault Forums :: Independent Renault forum

LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 30th January 2008 Thread Starter
Junior Member
lurcher2's Avatar
Join Date: Jan 2008
Posts: 1
Nominated 0 Times in 0 Posts
TOTW/F/M Award(s): 0
Thanks: 0
Thanked 0 Times in 0 Posts
Renault Laguna 2 - Rear Wiper Not Working

Hi All, I've just bought a 2001 Laguna estate, my 4th renault, everything is fine except the rear wiper dosn't work at all. I can't find any dud fuses and also when the glass is open the wiper /lock assembly is loose and moves around. I'd be really grateful if any one has any ideas. Also just out of curiosity what are the 2 littl red LEDs next to the overhead courtesy lights for? Thanks in anticipation.
Currently in lurcher2's garage:
2001 laguna estate 1.8 dynamique
lurcher2 is offline  
  5 Lastest Threads by lurcher2
Thread Forum Last Poster Replies Views Last Post
Renault Laguna 2 - Rear Wiper Not Working Cars & motoring davesss 2 1064 30th January 2008 08:34 PM
Sponsored Links
post #2 of 3 (permalink) Old 30th January 2008
Veteran Member
Technical Supremo
Lagdti's Avatar
Join Date: Dec 2005
Posts: 40,429
Nominated 2 Times in 20 Posts
Nominated TOTW/F/M Award(s): 18
Thanks: 149
Thanked 1,103 Times in 942 Posts
Hello and welcome to the forum.

The wiper mechanism in the window has a tendency to seize,so check the wiper moves when the window is open.Also try the motor with the window up and see if you have any movement then.

There are a number of threads on the forum concerning various problems with the Lag 2 rear wipers,so if you type 'rear wiper' into the search facility in the toolbar near the top of the screen I'm sure you'll find some more info.I suspect others will be along soon to offer more help.
Currently in Lagdti's garage:
2004 Saab 9-5 HOT Aero and a 2001 Audi A3 1.8 Turbo
Lagdti is offline  
post #3 of 3 (permalink) Old 30th January 2008
davesss's Avatar
Join Date: Sep 2005
Posts: 4,838
Nominated 0 Times in 2 Posts
Nominated TOTW/F/M Award(s): 3
Thanks: 0
Thanked 145 Times in 126 Posts
Hi and welcome,

The 2 red LEDs are a safety feature, they turn blue if a police car is nearby.

I think the only reason is so you can find the light switches, also have you noticed they actually illuminate the shiny gear knob? what will they think of next?

Can you hear the rear wiper motor working when you switch it on? if not it could be a fuse.

If it is working you might have the pin which goes into the motor rotor broken off. The rotor should not turn unless the motor is turning it.

A problem well stated is a problem half solved !
Currently in davesss's garage:
2002 Laguna Sports Tourer 1.8 Dynamique Moondust VF1KGOB, Fiat Siecento Micheal Schumaker, Kawasaki KLE M/Cycle and a cheap Mountain Bike.

Last edited by davesss; 30th January 2008 at 11:06 PM.
davesss is offline  

laguna , rear , renault , wiper , working

Quick Reply

Register Now

In order to be able to post messages on the Renault Forums :: Independent Renault forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Please enter a password for your user account. Note that passwords are case-sensitive.


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:


Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

For the best viewing experience please update your browser to Google Chrome